Intercom Global Outage

Incident Report for Yardstik

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 14:58 UTC

Investigating

Intercom is experiencing a Global outage. We're monitoring the situation carefully.
Posted Jan 05, 2026 - 14:32 UTC
This incident affected: Intercom Intercom Web Application.